firefox 3.5+ in debian lenny(stable) amd64

fallback-no-image-3495
firefox 3.5+ in debian lenny(stable) amd64

if you're a debian user, i am sure you know why debian has chosen to include a branded version of firefox, iceweasel, in all of its releases. iceweasel is not updated quickly enough, which is a bit let down, but the good news is that you can just use plain old firefox.

Website Link Visit Link Here
Category
Author: CodeCall Programming Forum
Comments

ToolBox
  • July 4, 2009 3:00 am
  • Related Tutorials

    Subscribe to get this amazing EBOOK FREE

    By subscribing to this newsletter you agree to our Privacy Policy

    Skip to content